Knowledge base

Find articles and information about all features, troubleshooting guides,
and other technical information on Hostinger's hosting services.

Do you support mcrypt?

Modified on:
mcrypt

Yes, we do! However, please note that mcrypt was deprecated (no longer supported) in PHP v7.1. You can still use the mcrypt module in older PHP versions.