Knowledge base

Find articles and information about all features, troubleshooting guides,
and other technical information on Hostinger's hosting services.

Do you support VidiScript?

Modified on:
VidiScript

At this moment we do not support VidiScript since it requires MEncoder and FFMPEG both of which are not supported on Hostinger.com.